View Single Post
  #6 (permalink)  
Old April 26th, 2010, 09:52 AM
mhkay's Avatar
mhkay mhkay is offline
Wrox Author
Points: 18,392, Level: 59
Points: 18,392, Level: 59 Points: 18,392, Level: 59 Points: 18,392, Level: 59
Activity: 100%
Activity: 100% Activity: 100% Activity: 100%
 
Join Date: Apr 2004
Location: Reading, Berks, United Kingdom.
Posts: 4,947
Thanks: 0
Thanked 288 Times in 283 Posts
Default

yes, the 2.0 tool works with 3.5 - and I've been using it - but new users who install 3.5 without having 2.0 installed don't get the tool.

The "access denied" message when trying to update the GAC from Windows Explorer happens even if I start Explorer using "Run as administrator".
__________________
Michael Kay
http://www.saxonica.com/
Author, XSLT 2.0 and XPath 2.0 Programmer\'s Reference
Reply With Quote