View Single Post
  #10 (permalink)  
Old November 11th, 2010, 07:59 AM
Posts: n/a

I think it's best to install Net Framework 3.5 as it's the latest version but if you want to install 2.0 the steps will be similar to those below. You will get 3.5 anyway through Windows Updates if you install 2.0 because it will detect that you have an old version.

Before installing Net Framework make sure that you have Windows Installer 3.1 - it's a requirement to be able to install Net Framework. If you don't have it you can get it from the following link. If you're not sure try downloading it anyway as it will detect that it's already installed if you have it already.
Reply With Quote