View Single Post
  #1 (permalink)  
Old May 13th, 2011, 11:31 PM
KnightErrant KnightErrant is offline
Registered User
Points: 17, Level: 1
Points: 17, Level: 1 Points: 17, Level: 1 Points: 17, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2011
Location: INDIA
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Arrow cs1705-ajax toolkit error

I am using Visual Studio 2005. And downloaded Ajax from Codeplex. But when i execute my web page, i m getting following error.


CS1705: Assembly 'AjaxControlToolkit, Version=3.0.30930.28755, Culture=neutral, PublicKeyToken=28f01b0e84b6d53e' uses 'System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' which has a higher version than referenced assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35'


please help me friends......

Thank you....!!!!!!!