View Single Post
  #2 (permalink)  
Old December 20th, 2011, 12:40 AM
Vincent27 Vincent27 is offline
Registered User
Points: 9, Level: 1
Points: 9, Level: 1 Points: 9, Level: 1 Points: 9, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can anyone have a solution for this issue

Microsoft JScript runtime error: AjaxControlToolkit requires ASP.NET Ajax 4.0 scripts. Ensure the correct version of the scripts are referenced. If you are using an ASP.NET ScriptManager, switch to the ToolkitScriptManager in AjaxControlToolkit.dll.

I am using asp.net 3.5, VS 2008. The version i can see in the AjaxControlToolKit.dll file 3.5.40412.2.
Reply With Quote