View Single Post
  #3 (permalink)  
Old February 23rd, 2012, 03:27 AM
idlebones idlebones is offline
Registered User
Points: 8, Level: 1
Points: 8, Level: 1 Points: 8, Level: 1 Points: 8, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh I like Eclipse alright: I've used it before on an old vista machine, but
I've found it impossible to install and use on win 7. (i have a quad core AMD)
I keep getting the error message below:

"failed to load the JNI shared library c:\program files(x86)\java\jdk1.6.0_26\bin"

It's to do with using a 64 bit version with a 32 bit Jdk, as far as I can tell, but I've tried using both on 32 and then Both on 32 but still no joy. Very frustrating.

**Update**
After much banging around and gnashing of teeth last night i've finally got it working. I just had to get the combination of versions to match, and unistall each preceeding version correctly. or something like that. I don't know: next option was to start hitting it with big sticks, so glad its working.

Last edited by idlebones; February 23rd, 2012 at 04:29 AM.
Reply With Quote