Thread: 3.5 Framework ?
View Single Post
  #1 (permalink)  
Old August 12th, 2013, 01:47 PM
arius arius is offline
Authorized User
Points: 65, Level: 1
Points: 65, Level: 1 Points: 65, Level: 1 Points: 65, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2013
Location: Northern Virginia
Posts: 14
Thanks: 5
Thanked 0 Times in 0 Posts
Default 3.5 Framework ?

Hi

I am trying to use the Entity Framework examples in the book on a work computer that only allows the 3.5 framework to be installed. The Repository.EF DataContext does not recognize the POCO Model layers. Is this because POCO is not supported in 3.5 ? Is there any work around ?

Thank you
Reply With Quote