p2p.wrox.com Forums

Need to download code?

View our list of code downloads.


  Return to Index  

asp_forms thread: SSL Problem


Message #1 by Fernando Farfan <FFarfan@b...> on Mon, 25 Feb 2002 11:12:02 -0600
This message is in MIME format. Since your mail reader does not understand

this format, some or all of this message may not be legible.



------_=_NextPart_001_01C1BE1F.8ADF7B10

Content-Type: text/plain



Hi folks, I need your help...

I have a website with a SSL certificate installed... I have two directories

with asp pages in this way:

wwwroot/site_root/dir1/

wwwroot/site_root/dir2/

... and the SSL certificate is installed in both directories.

Most of my pages are in directory dir1, but some others are in dir2... When

I call a page in dir2 from another one in dir1 i get the message "This page

contains both secure and nonsecure items. Do you want to display the

nonsecure items?". No matter if I click yes or no, the page displays ok...

How can I fix it?

Thanks.




Message #2 by "Daniel" <daniel@o...> on Mon, 25 Feb 2002 12:24:55 -0500
SSL Problemare you specifying the https protocol when you call the other

page?



daniel



--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150209@a..._forms...

Hi folks, I need your help...

I have a website with a SSL certificate installed... I have two directories

with asp pages in this way:

wwwroot/site_root/dir1/

wwwroot/site_root/dir2/

... and the SSL certificate is installed in both directories.

Most of my pages are in directory dir1, but some others are in dir2... When

I call a page in dir2 from another one in dir1 i get the message "This page

contains both secure and nonsecure items. Do you want to display the

nonsecure items?". No matter if I click yes or no, the page displays ok...

How can I fix it?

Thanks.





Message #3 by Fernando Farfan <FFarfan@b...> on Mon, 25 Feb 2002 11:53:47 -0600
This message is in MIME format. Since your mail reader does not understand

this format, some or all of this message may not be legible.



------_=_NextPart_001_01C1BE25.60065660

Content-Type: text/plain



No... I'm just using a relative path...



-----Original Message-----

From: Daniel [mailto:daniel@o...] 

Sent: Lunes, 25 de Febrero de 2002 11:25 AM

To: ASP Forms

Subject: [asp_forms] Re: SSL Problem





SSL Problemare you specifying the https protocol when you call the other

page?



daniel



--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150209@a..._forms... Hi folks, I need your help... I have a website with

a SSL certificate installed... I have two directories with asp pages in this

way: wwwroot/site_root/dir1/ wwwroot/site_root/dir2/ ... and the SSL

certificate is installed in both directories. Most of my pages are in

directory dir1, but some others are in dir2... When I call a page in dir2

from another one in dir1 i get the message "This page contains both secure

and nonsecure items. Do you want to display the nonsecure items?". No matter

if I click yes or no, the page displays ok... How can I fix it? Thanks.













Message #4 by Oleg Kapeljushnik <c-oleg.kapeljushnik@w...> on Mon, 25 Feb 2002 13:13:29 -0500
This is a multi-part message in MIME format.



--Boundary_(ID_jGAUs3twuY02N+h1txK9wg)

Content-type: text/plain; charset=US-ASCII

Content-transfer-encoding: 7bit



RE: [asp_forms] Re: SSL Problemanother question

both directories resides on the same domain ?

Cause as far as I know Certificated it connected to particular website.



Oleg.

  -----Original Message-----

  From: Fernando Farfan [mailto:FFarfan@b...]

  Sent: February 25, 2002 12:54 PM

  To: ASP Forms

  Subject: [asp_forms] Re: SSL Problem





  No... I'm just using a relative path...



  -----Original Message-----

  From: Daniel [mailto:daniel@o...]

  Sent: Lunes, 25 de Febrero de 2002 11:25 AM

  To: ASP Forms

  Subject: [asp_forms] Re: SSL Problem







  SSL Problemare you specifying the https protocol when you call the other

page?



  daniel



  --

  -----------------------------

  Daniel O'Dorisio

  daniel@o...

  www.odorisio-networks.com

  -----------------------------

  "Fernando Farfan" <FFarfan@b...> wrote in message

news:150209@a..._forms... Hi folks, I need your help... I have a website with

a SSL certificate installed... I have two directories with asp pages in this

way: wwwroot/site_root/dir1/ wwwroot/site_root/dir2/ ... and the SSL

certificate is installed in both directories. Most of my pages are in

directory dir1, but some others are in dir2... When I call a page in dir2

from another one in dir1 i get the message "This page contains both secure

and nonsecure items. Do you want to display the nonsecure items?". No matter

if I click yes or no, the page displays ok... How can I fix it? Thanks.




















Message #5 by "Daniel" <daniel@o...> on Mon, 25 Feb 2002 13:12:41 -0500
RE: [asp_forms] Re: SSL Problemah ha!! what about SSI? are you using them??

cause that may have something to do with it.. but if you are using realitave

paths then you should be ok since they would all be using the same

https://www.domain.tld/ url. but i would check and see about the SSI issue.

that may or may not cause a problem.





/d



p.s. use plain text to post:-)



--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150244@a..._forms...

No... I'm just using a relative path...

-----Original Message-----

From: Daniel [mailto:daniel@o...]

Sent: Lunes, 25 de Febrero de 2002 11:25 AM

To: ASP Forms

Subject: [asp_forms] Re: SSL Problem





SSL Problemare you specifying the https protocol when you call the other

page?

daniel

--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150209@a..._forms... Hi folks, I need your help... I have a website with

a SSL certificate installed... I have two directories with asp pages in this

way: wwwroot/site_root/dir1/ wwwroot/site_root/dir2/ ... and the SSL

certificate is installed in both directories. Most of my pages are in

directory dir1, but some others are in dir2... When I call a page in dir2

from another one in dir1 i get the message "This page contains both secure

and nonsecure items. Do you want to display the nonsecure items?". No matter

if I click yes or no, the page displays ok... How can I fix it? Thanks.














Message #6 by Fernando Farfan <FFarfan@b...> on Mon, 25 Feb 2002 12:06:29 -0600
This message is in MIME format. Since your mail reader does not understand

this format, some or all of this message may not be legible.



------_=_NextPart_001_01C1BE27.261C10A0

Content-Type: text/plain



Same domain, but different directory... Both of them are at the same level:

wwwroot/site_root/dir1/ 

wwwroot/site_root/dir2/



-----Original Message-----

From: Oleg Kapeljushnik [mailto:c-oleg.kapeljushnik@w...] 

Sent: Lunes, 25 de Febrero de 2002 12:13 PM

To: ASP Forms

Subject: [asp_forms] Re: SSL Problem





another question

both directories resides on the same domain ?

Cause as far as I know Certificated it connected to particular website.

 

Oleg.



-----Original Message-----

From: Fernando Farfan [mailto:FFarfan@b...]

Sent: February 25, 2002 12:54 PM

To: ASP Forms

Subject: [asp_forms] Re: SSL Problem







No... I'm just using a relative path... 



-----Original Message----- 

From: Daniel [mailto:daniel@o...

<mailto:daniel@o...> ] 

Sent: Lunes, 25 de Febrero de 2002 11:25 AM 

To: ASP Forms 

Subject: [asp_forms] Re: SSL Problem 





SSL Problemare you specifying the https protocol when you call the other

page? 



daniel 



-- 

----------------------------- 

Daniel O'Dorisio 

daniel@o... 

www.odorisio-networks.com 

----------------------------- 

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150209@a..._forms <news:150209@a..._forms> ... Hi folks, I need your

help... I have a website with a SSL certificate installed... I have two

directories with asp pages in this way: wwwroot/site_root/dir1/

wwwroot/site_root/dir2/ ... and the SSL certificate is installed in both

directories. Most of my pages are in directory dir1, but some others are in

dir2... When I call a page in dir2 from another one in dir1 i get the

message "This page contains both secure and nonsecure items. Do you want to

display the nonsecure items?". No matter if I click yes or no, the page

displays ok... How can I fix it? Thanks.







--- 

Change your mail options at http://p2p.wrox.com/manager.asp

<http://p2p.wrox.com/manager.asp>  or 

















Message #7 by Fernando Farfan <FFarfan@b...> on Mon, 25 Feb 2002 13:11:18 -0600
This message is in MIME format. Since your mail reader does not understand

this format, some or all of this message may not be legible.



------_=_NextPart_001_01C1BE30.3456DCA0

Content-Type: text/plain



Excuse me Daniel... what's SSI?



-----Original Message-----

From: Daniel [mailto:daniel@o...] 

Sent: Lunes, 25 de Febrero de 2002 12:13 PM

To: ASP Forms

Subject: [asp_forms] Re: SSL Problem





RE: [asp_forms] Re: SSL Problemah ha!! what about SSI? are you using them??

cause that may have something to do with it.. but if you are using realitave

paths then you should be ok since they would all be using the same

https://www.domain.tld/ url. but i would check and see about the SSI issue.

that may or may not cause a problem.





/d



p.s. use plain text to post:-)



--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150244@a..._forms... No... I'm just using a relative path...

-----Original Message-----

From: Daniel [mailto:daniel@o...]

Sent: Lunes, 25 de Febrero de 2002 11:25 AM

To: ASP Forms

Subject: [asp_forms] Re: SSL Problem





SSL Problemare you specifying the https protocol when you call the other

page? daniel

--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150209@a..._forms... Hi folks, I need your help... I have a website with

a SSL certificate installed... I have two directories with asp pages in this

way: wwwroot/site_root/dir1/ wwwroot/site_root/dir2/ ... and the SSL

certificate is installed in both directories. Most of my pages are in

directory dir1, but some others are in dir2... When I call a page in dir2

from another one in dir1 i get the message "This page contains both secure

and nonsecure items. Do you want to display the nonsecure items?". No matter

if I click yes or no, the page displays ok... How can I fix it? Thanks.







---

Change your mail options at http://p2p.wrox.com/manager.asp or to

unsubscribe send a blank email to $subst('Email.Unsub').













Message #8 by "Daniel" <daniel@o...> on Mon, 25 Feb 2002 20:10:47 -0500
RE: [asp_forms] Re: SSL Problemhmm. guess you are not using them.. they are

server side includes. for example:



<!--#INCLUDE FILE="somefile.ext"-->



daniel



--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150283@a..._forms...

Excuse me Daniel... what's SSI?

-----Original Message-----

From: Daniel [mailto:daniel@o...]

Sent: Lunes, 25 de Febrero de 2002 12:13 PM

To: ASP Forms

Subject: [asp_forms] Re: SSL Problem





RE: [asp_forms] Re: SSL Problemah ha!! what about SSI? are you using them??

cause that may have something to do with it.. but if you are using realitave

paths then you should be ok since they would all be using the same

https://www.domain.tld/ url. but i would check and see about the SSI issue.

that may or may not cause a problem.





/d

p.s. use plain text to post:-)

--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150244@a..._forms... No... I'm just using a relative

path... -----Original Message-----

From: Daniel [mailto:daniel@o...]

Sent: Lunes, 25 de Febrero de 2002 11:25 AM

To: ASP Forms

Subject: [asp_forms] Re: SSL Problem





SSL Problemare you specifying the https protocol when you call the other

page? daniel

--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150209@a..._forms... Hi folks, I need your help... I have a website with

a SSL certificate installed... I have two directories with asp pages in this

way: wwwroot/site_root/dir1/ wwwroot/site_root/dir2/ ... and the SSL

certificate is installed in both directories. Most of my pages are in

directory dir1, but some others are in dir2... When I call a page in dir2

from another one in dir1 i get the message "This page contains both secure

and nonsecure items. Do you want to display the nonsecure items?". No matter

if I click yes or no, the page displays ok... How can I fix it? Thanks.







---

Change your mail options at http://p2p.wrox.com/manager.asp or to

unsubscribe send a blank email to $subst('Email.Unsub').














Message #9 by Fernando Farfan <FFarfan@b...> on Mon, 25 Feb 2002 20:12:47 -0600
This message is in MIME format. Since your mail reader does not understand

this format, some or all of this message may not be legible.



------_=_NextPart_001_01C1BE6B.15C20720

Content-Type: text/plain



I do use SSI but I don't understand how that can affect the ssl settings...



-----Original Message-----

From: Daniel [mailto:daniel@o...] 

Sent: Lunes, 25 de Febrero de 2002 07:11 PM

To: ASP Forms

Subject: [asp_forms] Re: SSL Problem





RE: [asp_forms] Re: SSL Problemhmm. guess you are not using them.. they are

server side includes. for example:



<!--#INCLUDE FILE="somefile.ext"-->



daniel



--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150283@a..._forms... Excuse me Daniel... what's SSI? -----Original

Message-----

From: Daniel [mailto:daniel@o...]

Sent: Lunes, 25 de Febrero de 2002 12:13 PM

To: ASP Forms

Subject: [asp_forms] Re: SSL Problem





RE: [asp_forms] Re: SSL Problemah ha!! what about SSI? are you using them??

cause that may have something to do with it.. but if you are using realitave

paths then you should be ok since they would all be using the same

https://www.domain.tld/ url. but i would check and see about the SSI issue.

that may or may not cause a problem.





/d

p.s. use plain text to post:-)

--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150244@a..._forms... No... I'm just using a relative path...

-----Original Message-----

From: Daniel [mailto:daniel@o...]

Sent: Lunes, 25 de Febrero de 2002 11:25 AM

To: ASP Forms

Subject: [asp_forms] Re: SSL Problem





SSL Problemare you specifying the https protocol when you call the other

page? daniel

--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150209@a..._forms... Hi folks, I need your help... I have a website with

a SSL certificate installed... I have two directories with asp pages in this

way: wwwroot/site_root/dir1/ wwwroot/site_root/dir2/ ... and the SSL

certificate is installed in both directories. Most of my pages are in

directory dir1, but some others are in dir2... When I call a page in dir2

from another one in dir1 i get the message "This page contains both secure

and nonsecure items. Do you want to display the nonsecure items?". No matter

if I click yes or no, the page displays ok... How can I fix it? Thanks.







---

Change your mail options at http://p2p.wrox.com/manager.asp or to

unsubscribe send a blank email to $subst('Email.Unsub').







---

Change your mail options at http://p2p.wrox.com/manager.asp or to

unsubscribe send a blank email to $subst('Email.Unsub').













Message #10 by "Daniel" <daniel@o...> on Mon, 25 Feb 2002 23:27:44 -0500
RE: [asp_forms] Re: SSL Problemok.. here is the deal.. you are getting the

message.. do you want to display secure and non secure settings.. what i am

thinking is when you use ssi no nevermind.. i think that is bogus.. ssi is

processed before asp and it is all wrapped up together and sent in one

page.. nevermind.. let me do some research.





daniel



p,s, would you be so kind as to use plain text rather then HTML for your

emails :-)



--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150418@a..._forms...

I do use SSI but I don't understand how that can affect the ssl settings...

-----Original Message-----

From: Daniel [mailto:daniel@o...]

Sent: Lunes, 25 de Febrero de 2002 07:11 PM

To: ASP Forms

Subject: [asp_forms] Re: SSL Problem





RE: [asp_forms] Re: SSL Problemhmm. guess you are not using them.. they are

server side includes. for example:

<!--#INCLUDE FILE="somefile.ext"-->

daniel

--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------





Message #11 by "Daniel" <daniel@o...> on Tue, 26 Feb 2002 06:38:32 -0500
RE: [asp_forms] Re: SSL Problemdo you use frames?



--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150418@a..._forms...

I do use SSI but I don't understand how that can affect the ssl settings...

-----Original Message-----

From: Daniel [mailto:daniel@o...]

Sent: Lunes, 25 de Febrero de 2002 07:11 PM

To: ASP Forms

Subject: [asp_forms] Re: SSL Problem





RE: [asp_forms] Re: SSL Problemhmm. guess you are not using them.. they are

server side includes. for example:

<!--#INCLUDE FILE="somefile.ext"-->

daniel

--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150283@a..._forms... Excuse me Daniel... what's SSI? -----Original

Message-----

From: Daniel [mailto:daniel@o...]

Sent: Lunes, 25 de Febrero de 2002 12:13 PM

To: ASP Forms

Subject: [asp_forms] Re: SSL Problem





RE: [asp_forms] Re: SSL Problemah ha!! what about SSI? are you using them??

cause that may have something to do with it.. but if you are using realitave

paths then you should be ok since they would all be using the same

https://www.domain.tld/ url. but i would check and see about the SSI issue.

that may or may not cause a problem.





/d

p.s. use plain text to post:-)

--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150244@a..._forms... No... I'm just using a relative

path... -----Original Message-----

From: Daniel [mailto:daniel@o...]

Sent: Lunes, 25 de Febrero de 2002 11:25 AM

To: ASP Forms

Subject: [asp_forms] Re: SSL Problem





SSL Problemare you specifying the https protocol when you call the other

page? daniel

--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150209@a..._forms... Hi folks, I need your help... I have a website with

a SSL certificate installed... I have two directories with asp pages in this

way: wwwroot/site_root/dir1/ wwwroot/site_root/dir2/ ... and the SSL

certificate is installed in both directories. Most of my pages are in

directory dir1, but some others are in dir2... When I call a page in dir2

from another one in dir1 i get the message "This page contains both secure

and nonsecure items. Do you want to display the nonsecure items?". No matter

if I click yes or no, the page displays ok... How can I fix it? Thanks.







---

Change your mail options at http://p2p.wrox.com/manager.asp or to

unsubscribe send a blank email to $subst('Email.Unsub').







---

Change your mail options at http://p2p.wrox.com/manager.asp or to

unsubscribe send a blank email to $subst('Email.Unsub').














Message #12 by Fernando Farfan <FFarfan@b...> on Tue, 26 Feb 2002 09:23:29 -0600
This message is in MIME format. Since your mail reader does not understand

this format, some or all of this message may not be legible.



------_=_NextPart_001_01C1BED9.8B4F5F60

Content-Type: text/plain



Yes I do... but the two "problem pages" are displayed in the same frame...

I'm also using Server Side Includes, but I'm using them on each single page

of my website...





-----Original Message-----

From: Daniel [mailto:daniel@o...] 

Sent: Martes, 26 de Febrero de 2002 05:39 AM

To: ASP Forms

Subject: [asp_forms] Re: SSL Problem





RE: [asp_forms] Re: SSL Problemdo you use frames?



--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150418@a..._forms... I do use SSI but I don't understand how that can

affect the ssl settings... -----Original Message-----

From: Daniel [mailto:daniel@o...]

Sent: Lunes, 25 de Febrero de 2002 07:11 PM

To: ASP Forms

Subject: [asp_forms] Re: SSL Problem





RE: [asp_forms] Re: SSL Problemhmm. guess you are not using them.. they are

server side includes. for example: <!--#INCLUDE FILE="somefile.ext"-->

daniel

--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150283@a..._forms... Excuse me Daniel... what's SSI? -----Original

Message-----

From: Daniel [mailto:daniel@o...]

Sent: Lunes, 25 de Febrero de 2002 12:13 PM

To: ASP Forms

Subject: [asp_forms] Re: SSL Problem





RE: [asp_forms] Re: SSL Problemah ha!! what about SSI? are you using them??

cause that may have something to do with it.. but if you are using realitave

paths then you should be ok since they would all be using the same

https://www.domain.tld/ url. but i would check and see about the SSI issue.

that may or may not cause a problem.





/d

p.s. use plain text to post:-)

--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150244@a..._forms... No... I'm just using a relative path...

-----Original Message-----

From: Daniel [mailto:daniel@o...]

Sent: Lunes, 25 de Febrero de 2002 11:25 AM

To: ASP Forms

Subject: [asp_forms] Re: SSL Problem





SSL Problemare you specifying the https protocol when you call the other

page? daniel

--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150209@a..._forms... Hi folks, I need your help... I have a website with

a SSL certificate installed... I have two directories with asp pages in this

way: wwwroot/site_root/dir1/ wwwroot/site_root/dir2/ ... and the SSL

certificate is installed in both directories. Most of my pages are in

directory dir1, but some others are in dir2... When I call a page in dir2

from another one in dir1 i get the message "This page contains both secure

and nonsecure items. Do you want to display the nonsecure items?". No matter

if I click yes or no, the page displays ok... How can I fix it? Thanks.







---

Change your mail options at http://p2p.wrox.com/manager.asp or to

unsubscribe send a blank email to $subst('Email.Unsub').







---

Change your mail options at http://p2p.wrox.com/manager.asp or to

unsubscribe send a blank email to $subst('Email.Unsub').







---

Change your mail options at http://p2p.wrox.com/manager.asp or to

unsubscribe send a blank email to $subst('Email.Unsub').













Message #13 by "Daniel" <daniel@o...> on Tue, 26 Feb 2002 11:35:53 -0500
RE: [asp_forms] Re: SSL Problemmaybe this helps:

<quote

src="http://support.microsoft.com/default.aspx?scid=kb;EN-US;q184960">



If a secure Web page uses frames and one or more of the frames does not

load, either because you cancel the load or because the load request does

not work, Internet Explorer generates the preceding error message.



This issue occurs because Internet Explorer determines that the successfully

loaded frames are in the Internet domain and the internally generated error

frames are on the local computer, and therefore sets the current zone to

mixed. This triggers a security error message that alerts you that the page

contains secure and non-secure items.



In this case, the error message does not indicate a security problem; the

error message merely indicates that the page has not loaded all of the

secure content fully.

</quote>





daniel



p.s. we really like plain text posts.. :-)

--

-----------------------------

Daniel O'Dorisio

daniel@o...

www.odorisio-networks.com

-----------------------------

"Fernando Farfan" <FFarfan@b...> wrote in message

news:150647@a..._forms...

Yes I do... but the two "problem pages" are displayed in the same frame...

I'm also using Server Side Includes, but I'm using them on each single page

of my website...





Message #14 by "David Slater" <proc_dev@h...> on Tue, 26 Feb 2002 17:43:54 +0000
rofl

I like plain text too.



Lets have a vote on how many like plain text.

/me raises hand.





>From: "Daniel" <daniel@o...>

>Reply-To: "ASP Forms" <asp_forms@p...>

>To: "ASP Forms" <asp_forms@p...>

>Subject: [asp_forms] Re: SSL Problem

>Date: Tue, 26 Feb 2002 11:35:53 -0500

>

>RE: [asp_forms] Re: SSL Problemmaybe this helps:

><quote

>src="http://support.microsoft.com/default.aspx?scid=kb;EN-US;q184960">

>

>If a secure Web page uses frames and one or more of the frames does not

>load, either because you cancel the load or because the load request does

>not work, Internet Explorer generates the preceding error message.

>

>This issue occurs because Internet Explorer determines that the 

>successfully

>loaded frames are in the Internet domain and the internally generated error

>frames are on the local computer, and therefore sets the current zone to

>mixed. This triggers a security error message that alerts you that the page

>contains secure and non-secure items.

>

>In this case, the error message does not indicate a security problem; the

>error message merely indicates that the page has not loaded all of the

>secure content fully.

></quote>

>

>

>daniel

>

>p.s. we really like plain text posts.. :-)

>--

>-----------------------------

>Daniel O'Dorisio

>daniel@o...

>www.odorisio-networks.com

>-----------------------------

>"Fernando Farfan" <FFarfan@b...> wrote in message

>news:150647@a..._forms...

>Yes I do... but the two "problem pages" are displayed in the same frame...

>I'm also using Server Side Includes, but I'm using them on each single page

>of my website...

>

>

>








_________________________________________________________________

Join the world?s largest e-mail service with MSN Hotmail. 

http://www.hotmail.com




  Return to Index