p2p.wrox.com Forums

Need to download code?

View our list of code downloads.


  Return to Index  

beginning_java thread: Re: JRE 1.4 and IE 5.5


Message #1 by soni29@h... on Wed, 17 Apr 2002 22:29:54
hi,
yeah i do believe there are issues, micro$oft doesn't want to support java 
in ie anymore, so the latest versions have problems, you might try 
java.sun.com i believe they have something that you can download to allow 
applets to work again with the newer versions of ie.

> After installing the JDK1.4 along with the JRE, no applets will work in 
IE
5.5.  Everything just keeps coming up with a java.lang error class not
found.  Uninstalling it and installing the 1.3 JRE makes everything work
fine.  Are there known issues w/ 1.4 and IE 5.5?


Jason W. Peak		 	jasonp@p...
System Administrator
Placon Corp.			voice:  (xxx) xxx-xxxx
6096 McKee Road
Madison, WI 53719-5114		fax:     (xxx) xxx-xxxx

Please visit us at http://www.placon.com
Message #2 by "Peak, Jason" <jasonp@p...> on Wed, 17 Apr 2002 10:41:32 -0500
After installing the JDK1.4 along with the JRE, no applets will work in IE
5.5.  Everything just keeps coming up with a java.lang error class not
found.  Uninstalling it and installing the 1.3 JRE makes everything work
fine.  Are there known issues w/ 1.4 and IE 5.5?


Jason W. Peak		 	jasonp@p...
System Administrator
Placon Corp.			voice:  (xxx) xxx-xxxx
6096 McKee Road
Madison, WI 53719-5114		fax:     (xxx) xxx-xxxx

Please visit us at http://www.placon.com
Message #3 by "Rich Latham" <le_chard@y...> on Mon, 29 Apr 2002 15:37:54
I had the same problem with an applet I wrote for the company intranet. 
Other applets were no longer viewable. I solved it by unticking the Sun 
JVM box in on the Advanced tab. I then used the HTML converter on my web 
page so that my page downloaded the relevent plug-in leaving other pages 
to use the MS JVM.

Rich 




> hi,
y> eah i do believe there are issues, micro$oft doesn't want to support 
java 
i> n ie anymore, so the latest versions have problems, you might try 
j> ava.sun.com i believe they have something that you can download to 
allow 
a> pplets to work again with the newer versions of ie.

> > After installing the JDK1.4 along with the JRE, no applets will work 
in 
I> E
5> .5.  Everything just keeps coming up with a java.lang error class not
f> ound.  Uninstalling it and installing the 1.3 JRE makes everything work
f> ine.  Are there known issues w/ 1.4 and IE 5.5?

> 
J> ason W. Peak		 	jasonp@p...
S> ystem Administrator
P> lacon Corp.			voice:  (xxx) xxx-xxxx
6> 096 McKee Road
M> adison, WI 53719-5114		fax:     (xxx) xxx-xxxx

> Please visit us at http://www.placon.com

  Return to Index