p2p.wrox.com Forums

Need to download code?

View our list of code downloads.


  Return to Index  

biztalk thread: BizTalk Interchange Object - Create Error


Message #1 by "Anders Bergvit Olsen" <abo@a...> on Wed, 4 Apr 2001 08:41:52
Hi,



I am using the receivestandard.asp script to sumbit documentes to the 

BizTalk Server. But it is only working when the administrator is logged in 

localy on the server. If the administrator is not logged in locally on the 

BizTalk server, the script stops on the line with the CreateObject

("Biztalk.Interchange") statement. The error posted is "The server process 

could not be started because the configured identity is incorrect. Check 

the username and password". The error code is "8000401A".



Hope someone can help.



Regards,



Anders Bergvit Olsen
Message #2 by "Mallya, Deepak non Unisys" <Deepak.Mallya@u...> on Wed, 4 Apr 2001 07:57:55 -0500
Configure the component to operate under Administrator account.

Looks like you have it set as Inetractive user or a wong User ID.



Deepak



> -----Original Message-----

> From: Anders Bergvit Olsen [mailto:abo@a...]

> Sent: Wednesday, April 04, 2001 4:42 AM

> To: Biztalk

> Subject: [biztalk] BizTalk Interchange Object - Create Error

> 

> 

> Hi,

> 

> I am using the receivestandard.asp script to sumbit documentes to the 

> BizTalk Server. But it is only working when the administrator 

> is logged in 

> localy on the server. If the administrator is not logged in 

> locally on the 

> BizTalk server, the script stops on the line with the CreateObject

> ("Biztalk.Interchange") statement. The error posted is "The 

> server process 

> could not be started because the configured identity is 

> incorrect. Check 

> the username and password". The error code is "8000401A".

> 

> Hope someone can help.

> 

> Regards,

> 

> Anders Bergvit Olsen

>
Message #3 by "Anders Bergvit Olsen" <abo@a...> on Wed, 4 Apr 2001 14:51:21
It was set to Interactive user, thank you. But it still seems strange to 

me that this is the default setting.



Regards,



Anders Bergvit Olsen



> Configure the component to operate under Administrator account.

> Looks like you have it set as Inetractive user or a wong User ID.

> 

> Deepak

> 

> > -----Original Message-----

> > From: Anders Bergvit Olsen [mailto:abo@a...]

> > Sent: Wednesday, April 04, 2001 4:42 AM

> > To: Biztalk

> > Subject: [biztalk] BizTalk Interchange Object - Create Error

> > 

> > 

> > Hi,

> > 

> > I am using the receivestandard.asp script to sumbit documentes to the 

> > BizTalk Server. But it is only working when the administrator 

> > is logged in 

> > localy on the server. If the administrator is not logged in 

> > locally on the 

> > BizTalk server, the script stops on the line with the CreateObject

> > ("Biztalk.Interchange") statement. The error posted is "The 

> > server process 

> > could not be started because the configured identity is 

> > incorrect. Check 

> > the username and password". The error code is "8000401A".

> > 

> > Hope someone can help.

> > 

> > Regards,

> > 

> > Anders Bergvit Olsen


  Return to Index