Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > ASP.NET and ASP > ASP.NET 1.0 and 1.1 > ASP.NET 1.0 and 1.1 Basics
Password Reminder
Register
Register | FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
ASP.NET 1.0 and 1.1 Basics ASP.NET discussion for users new to coding in ASP.NET 1.0 or 1.1. NOT for the older "classic" ASP 3 or the newer ASP.NET 2.0.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the ASP.NET 1.0 and 1.1 Basics section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developersí questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Display Modes
  #1 (permalink)  
Old March 31st, 2005, 01:12 AM
Authorized User
 
Join Date: Mar 2005
Location: Bangalore, Karnataka, India.
Posts: 36
Thanks: 2
Thanked 1 Time in 1 Post
Default Unable to start debugging on the Web server

Hi,
   When I try running the Web Application from VSS, the error message "Unable to start debugging on the Web server. A debugger is already attached." is coming.
Thanks
Abinash

Reply With Quote
  #2 (permalink)  
Old March 31st, 2005, 01:33 AM
Friend of Wrox
 
Join Date: Oct 2003
Location: Chennai, TamilNadu, India.
Posts: 326
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Santhi Send a message via MSN to Santhi
Default

Check in Web.Config whether debug is set as false in compilation element.If so ,change it.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to start debugging on the web server cJeffreywang ASP.NET 1.0 and 1.1 Professional 4 March 16th, 2007 11:18 PM
Unable to start debugging on the web server khautinh .NET Web Services 1 November 8th, 2005 07:20 PM
Why unable to start debugging on the web server Lillian ASP.NET 1.x and 2.0 Application Design 6 July 29th, 2004 10:10 AM
Unable to start debugging on the web server DennisBKeith BOOK: Beginning VB.NET 2nd Edition/Beginning VB.NET 2003 4 July 11th, 2003 04:52 PM



All times are GMT -4. The time now is 12:15 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.