Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > ASP.NET and ASP > ASP.NET 1.0 and 1.1 > ASP.NET 1.0 and 1.1 Basics
Password Reminder
Register
Register | FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
ASP.NET 1.0 and 1.1 Basics ASP.NET discussion for users new to coding in ASP.NET 1.0 or 1.1. NOT for the older "classic" ASP 3 or the newer ASP.NET 2.0.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the ASP.NET 1.0 and 1.1 Basics section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developersí questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
 
 
Thread Tools Display Modes
  #1 (permalink)  
Old September 22nd, 2005, 03:47 PM
Authorized User
 
Join Date: Sep 2005
Location: , , .
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Default Inherits Problem In Browser (Urgent)

I urgently need help with a rookie question. I made my aspx form(s) and tested on my machine. No errors. When uploading to my web on the ISP Server, I constantly get that it can not load the type in the Inherits section. I've tried everything. When I take this part out the code behind does not run.

I'm using C# with ASP.NET.

Please, help me, I'm ready to scream.

Helga

  #2 (permalink)  
Old September 27th, 2005, 10:24 AM
Authorized User
 
Join Date: Sep 2005
Location: , , .
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, i had no response on the web, but with huge frustration figured out how to solve this although i'm not quite sure which file caused this problem.

This appears when you do not upload all the sub directories (whereby bin seems to be the biggest problem) to your web. I deleted all and reloaded the whole directory under the inetpub on my c-drive for the specific project. Now it's working 100%

Thought i post the solution for someone else that might get this problem.

 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
block browser back button in asp.net URGENT naeem_ul_hussan Classic ASP Professional 2 August 3rd, 2007 12:40 PM
Inherits sub class Brettvan1 VB.NET 2002/2003 Basics 4 June 10th, 2005 06:16 PM
Inherits the page? frej ASP.NET 1.0 and 1.1 Basics 3 June 3rd, 2005 10:26 AM
Inherits error phbrady General .NET 1 April 7th, 2004 03:15 AM
URGENT!!! Sending file to server in browser kengyiam Beginning PHP 4 September 19th, 2003 03:19 PM



All times are GMT -4. The time now is 10:44 AM.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.