Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Register | FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
Welcome to the p2p.wrox.com Forums.

You are currently viewing the BOOK: Beginning ASP 3.0 section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developersí questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
 
 
Thread Tools Display Modes
  #1 (permalink)  
Old March 13th, 2005, 03:45 PM
Registered User
 
Join Date: Mar 2005
Location: , , .
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Ch.9 Microsoft Script Debugger

Hi,
I have checked "Enable ASP server/client-side script debugging" in the Default Web Site properties in my IIS Manager, placed a row "debugger;" into the server side code and entered the Default Web Site address in IE. Microsoft Script Debugger has been launched but there were no opened documents in it. I have opened the document I need with the help of Running Documents window (ASP folder) manually but debug buttons in toolbar (step into, step over,...) were disabled. The fact is that yesterday Microsoft Script Debugger was successfully launched by this code with real possibility to debug. I use Win2K AS. Could someone explain this strange behavior of Microsoft Script Debugger.
Thanks.

  #2 (permalink)  
Old April 22nd, 2005, 06:06 AM
Registered User
 
Join Date: Apr 2005
Location: , , .
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think that the Microsoft Script Debugger is a problem because I have not the same problem but a similar. It doesn't run the server debugging (ASP) but only client (HTML Internet Explorer). This problem appeared after installing winxp SP2.When I communicated with Microsoft they didn't know that there was a problem and they couldn't help me saying that if there is a problem then it will be fixed in future updates.

 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Script Debugger! Boker BOOK: Beginning ASP 3.0 2 February 27th, 2007 07:28 PM
Debugging ASP using Windows Script Debugger Sameer Kulkarni Classic ASP Professional 0 February 23rd, 2006 12:28 AM
Problem with Microsoft Script Debugger Barrymore Classic ASP Basics 1 June 21st, 2005 07:19 PM
Ch 8, No ASP page in debugger, only ie TaoEntropy BOOK: Beginning ASP 3.0 9 December 6th, 2004 09:36 PM
Script Debugger setting issue MOJ ASP.NET 1.0 and 1.1 Basics 2 January 16th, 2004 04:00 PM



All times are GMT -4. The time now is 02:27 AM.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.