Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > Mobile Development > BOOK: Beginning iPad Application Development
Password Reminder
Register
Register | FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
BOOK: Beginning iPad Application Development
This is the forum to discuss the Wrox book Beginning iPad Application Development by Wei-Meng Lee; ISBN: 9780470641651
Welcome to the p2p.wrox.com Forums.

You are currently viewing the BOOK: Beginning iPad Application Development section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developersí questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Display Modes
  #1 (permalink)  
Old August 9th, 2011, 01:40 PM
Registered User
 
Join Date: Aug 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Debug error? Chapter 4 splitViewBasedApp

Figured it out! Used modernize feature

Outstanding book!

Am using 3.2.6 on Snow Leopard and single debug error (shown below) when building. How do I adjust the debugger to use a newer SDK version?

Check dependencies
[BEROR]error: There is no SDK with the name or path 'iphoneos3.2'

Thank you.

Last edited by cableguy1946; August 10th, 2011 at 07:13 AM. Reason: Self solved ssue
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
please help with debug error michael193nj Access VBA 0 March 31st, 2008 01:56 PM
Error while trying to debug nileshr ASP.NET 1.0 and 1.1 Basics 2 September 13th, 2004 04:31 PM
Error when trying to run site in debug mode Jgn BOOK: ASP.NET Website Programming Problem-Design-Solution 4 March 22nd, 2004 09:37 AM



All times are GMT -4. The time now is 11:41 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.