Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Register | FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
BOOK: Beginning Microsoft Visual Studio LightSwitch Development
This is the forum to discuss the Wrox book Beginning Microsoft Visual Studio LightSwitch Development by IstvŠn NovŠk; ISBN: 978-1-1180-2195-8
Welcome to the p2p.wrox.com Forums.

You are currently viewing the BOOK: Beginning Microsoft Visual Studio LightSwitch Development section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developersí questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Display Modes
  #1 (permalink)  
Old September 24th, 2011, 04:56 PM
Registered User
Points: 5, Level: 1
Points: 5, Level: 1 Points: 5, Level: 1 Points: 5, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to Load Data

I created the Aquarium Database for the exercise in Chapter 4 by executing the sql script in SQL Server 2008 R2. This is running on my local machine.
I see it and all the data in SSMS.
I was able to connect to the database to create the DataSource for the project. I created the search screen. Again with no issue.
I even created a connection in server explorer.
However when I run it, I get an error: Unable To Load Date. Please Check Your Network, and try reloading again.
I thought it might be a permissions issue, so I went in and gave Public all permissions to the db. Still getting the error.
Also checked that Remote Access was enabled on the server.
Any suggestions for me to look at.

Last edited by BBMC; September 24th, 2011 at 05:41 PM.
Reply With Quote
  #2 (permalink)  
Old October 27th, 2011, 05:21 PM
Registered User
Points: 3, Level: 1
Points: 3, Level: 1 Points: 3, Level: 1 Points: 3, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2011
Location: GJ, CO
Posts: 1
Thanks: 1
Thanked 0 Times in 0 Posts
Default

I started with a workstation with SQL Server 2008 R 2 installed on it, had similar problems. Now I built a new workstation without it, and seem to be working better. I also only installed LightSwitch as a standalone Visual Studio installation. This is the kind of development system I need as a business owner. The end may be worth it if I can get there.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to load the specified metadata resource. cuddling101 ASP.NET 4 General Discussion 3 December 12th, 2010 08:40 AM
Unable to load image ag201 XSLT 0 April 20th, 2010 11:07 PM
unable to load 20525 dinellest Crystal Reports 0 February 17th, 2009 03:32 PM
Unable to Load Tomcat Correctly !!! HELP sahil.ansari JSP Basics 1 August 28th, 2008 07:04 AM
Unable to load the CLR hoavm .NET Framework 2.0 0 December 1st, 2006 05:22 PM



All times are GMT -4. The time now is 06:44 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.