Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Register | FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
BOOK: Beginning SharePoint 2010 Administration: Windows SharePoint Foundation 2010 and Microsoft Sha
This is the forum to discuss the Wrox book Beginning SharePoint 2010 Administration: Windows SharePoint Foundation 2010 and Microsoft SharePoint Server 2010 by Göran Husman, Christian Ståhl; ISBN: 978-0-470-59712-5
Welcome to the p2p.wrox.com Forums.

You are currently viewing the BOOK: Beginning SharePoint 2010 Administration: Windows SharePoint Foundation 2010 and Microsoft Sha section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Display Modes
  #1 (permalink)  
Old July 27th, 2010, 05:11 AM
Registered User
 
Join Date: Aug 2007
Location: , , .
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Data View Web Part not running

Hi, in chapter 9, SharePoint Designer, I'm running the Build a Web Part with REST try out and all seems fine from within Designer (as I can see the correct weather information being returned in the design view) but when I come to preview in browser I get an error:

Unable to display this Web Part. To troubleshoot the problem, open this Web page in a Microsoft SharePoint Foundation-compatible HTML editor such as Microsoft SharePoint Designer. If the problem persists, contact your Web server administrator.

Correlation ID:a9805fe6-b222-4ea5-b0c5-0aad8c777333

- Any idea why this might be? I've even tried approving the content and viewing from the site itself but I get the same issue.

Thanks
Ken
Reply With Quote
  #2 (permalink)  
Old July 27th, 2010, 05:31 AM
Registered User
 
Join Date: Aug 2007
Location: , , .
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Data View Web Part not running

Don't worry, recreated it and it now works fine.
Reply With Quote
  #3 (permalink)  
Old January 24th, 2011, 03:50 AM
Cstahl's Avatar
Wrox Author
Points: 6, Level: 1
Points: 6, Level: 1 Points: 6, Level: 1 Points: 6, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2010
Location: Stockholm, Sweden
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Hi kendo

I´m happy you sort that out! / Christian
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
A Web Part or Web Form Control on this Page cannot be displayed or imported. The typ Oak12 BOOK: Beginning SharePoint 2010 Development 1 July 2nd, 2010 02:00 PM
Data view web part rockstar09 SharePoint Development 1 June 24th, 2010 03:43 AM
What web part have they used? sharepointbaby BOOK: Beginning SharePoint 2007: Building Team Solutions with MOSS 2007 ISBN: 978-0-470-12449-9 0 May 30th, 2008 08:51 PM
Web part as universal data provider tesicg ASP.NET 2.0 Professional 0 September 26th, 2007 09:57 AM
Web part soso_soso SharePoint Development 0 September 7th, 2006 07:37 AM



All times are GMT -4. The time now is 03:55 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.