Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Register | FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
BOOK: Professional Web Parts and Custom Controls ASP.NET ISBN: 0-7645-7860-X
This is the forum to discuss the Wrox book Professional Web Parts and Custom Controls with ASP.NET 2.0 by Peter Vogel; ISBN: 9780764578601
Welcome to the p2p.wrox.com Forums.

You are currently viewing the BOOK: Professional Web Parts and Custom Controls ASP.NET ISBN: 0-7645-7860-X section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developersí questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
 
 
Thread Tools Display Modes
  #1 (permalink)  
Old December 6th, 2006, 12:50 PM
Registered User
 
Join Date: Oct 2006
Location: , , .
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Verbs not showing on WebParts

When I open the chapter 2 sample as a "File System" website, the page displays fine, and the verbs (min, close) show up on the WebParts. However, if I attempt to open the site as a "Local IIS" website, the page still displays fine, but the verbs (min, close) do not show up on the WebParts. Has anyone run into this problem?
  #2 (permalink)  
Old December 11th, 2006, 10:01 PM
Registered User
 
Join Date: Dec 2006
Location: , , .
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

this is a known issue - check permissions
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Are Webparts running only with IE ? mrf ASP.NET 2.0 Basics 1 July 24th, 2010 09:45 AM
WebParts not working at all... Jurjen BOOK: Professional Web Parts and Custom Controls ASP.NET ISBN: 0-7645-7860-X 3 April 10th, 2008 04:51 PM
ADS authentication for using Webparts ayyub123 ASP.NET 2.0 Basics 0 May 30th, 2007 12:34 AM
webparts authentication ayyub123 ASP.NET 2.0 Basics 0 May 28th, 2007 01:53 AM
webparts using asp.net krissri Visual Studio 2005 0 September 21st, 2006 12:13 AM



All times are GMT -4. The time now is 10:46 PM.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.