Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > ASP.NET and ASP > ASP 3 Classic ASP Active Server Pages 3.0 > Classic ASP Professional
Password Reminder
Register
Register | FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
Classic ASP Professional For advanced coder questions in ASP 3. NOT for ASP.NET 1.0, 1.1, or 2.0.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Classic ASP Professional section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developersí questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Display Modes
  #1 (permalink)  
Old February 8th, 2005, 11:06 AM
Registered User
 
Join Date: Jan 2005
Location: , , .
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Crystal Reports not prompting for parameter input

I'm using Crystal 10 Professional to create the reports on my pc and Crystal 10 Enterprise Express installed on my server (Windows 2000, IIS).

Everything is working fine except that I have a report that I created in CR10, and I want others on my intranet to be able to view the report. But my report has input parameters that work when I view the .rpt file, but when I try to serve the report through a browser via ASP (I'm using the ASP samples from the BO website), I can view the report, but the user is never prompted to enter the parameters.

I'm not sure what I'm missing, or if I don't have the right version(s) of Crystal, etc. Any help resolving this problem is greatly appreciated! Thanks!



Reply With Quote
  #2 (permalink)  
Old June 9th, 2015, 06:50 AM
Registered User
Points: 3, Level: 1
Points: 3, Level: 1 Points: 3, Level: 1 Points: 3, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2015
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Hi,
Problem is Crystal report viewer version mismatch. Just delete the crystal report viewer from Tool Box and choose items to add Crystal report viewer again. Delete the current viewer from forms and add the new one. Hope this will solve your problem.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to pass datetime parameter to crystal reports hyder_master Crystal Reports 2 June 25th, 2010 01:18 AM
Crystal Reports Extra Parameter Problem Yeliz Crystal Reports 0 October 7th, 2006 01:58 AM
disable parameter prompting diyagp BOOK: Professional Crystal Reports for VS.NET 2 January 31st, 2005 01:51 AM
Suppress Stored Procedure Parameter Prompting shrishankaraan Crystal Reports 3 May 26th, 2004 11:13 PM
How do I suppress the parameter prompting box? knakos Crystal Reports 2 August 21st, 2003 04:30 AM



All times are GMT -4. The time now is 10:22 PM.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.