Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > Microsoft Office > Other Office > Infopath
Password Reminder
Register
Register | FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
Infopath Programming and automation discussions only please. :)
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Infopath section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developersí questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Display Modes
  #1 (permalink)  
Old January 19th, 2012, 03:22 AM
Registered User
Points: 15, Level: 1
Points: 15, Level: 1 Points: 15, Level: 1 Points: 15, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with automatic infopath e-mail notifications

Hi,
I have created Sharepoint 2010 list with two columns, one for "Name and other for "E-mail". In infopath form users (person who gives the work order) can select "Name" from dropdown menu, and when saving Infopath form selected users will recieve an email with link to this document. I would like to emphasize that just 2 of ~50 users do not recieve this email (their mail addresses are set correctly). This tells me that the code behind which is involved does the business, but i do not know what is the reason of this problem.

Does anyone have any ideas?

Thanks in advance.

Last edited by Ivan Developer; January 19th, 2012 at 05:02 AM.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Infopath 2003 Picture Problem slcuster Infopath 0 August 28th, 2008 08:20 AM
Problem with the 'my:' namespace in Infopath 2003 kris.fan Infopath 0 September 4th, 2007 01:32 AM
InfoPath with Sharepoint Problem johnnyholland Infopath 0 July 17th, 2007 09:56 AM
Encoding problem with automatic mail on hotmail robbielove ASP.NET 2.0 Professional 0 April 28th, 2006 07:48 AM
Automatic E-mail Generated based on query smartgir Access VBA 4 March 25th, 2004 08:17 PM



All times are GMT -4. The time now is 04:27 PM.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.