Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > PHP/MySQL > PHP Databases
Password Reminder
Register
Register | FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
PHP Databases Using PHP in conjunction with databases. PHP questions not specific to databases should be directed to one of the other PHP forums.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the PHP Databases section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developersí questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Display Modes
  #1 (permalink)  
Old July 26th, 2013, 08:04 PM
Authorized User
Points: 73, Level: 1
Points: 73, Level: 1 Points: 73, Level: 1 Points: 73, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2013
Posts: 16
Thanks: 2
Thanked 0 Times in 0 Posts
Default need advice with phpmyadmin

Hi guys,I just installed xampp 1.8.2 on win7 64 bit. apache, mysql
& filezilla
are running but phpmyadmin isn't available (503 error).
There is a green & yellow orb icon on top of my xampp icon. I don't
remember that before? I don't have autostart checked in the console.
Apache, mysql & filezilla start when I log in.
I'm confident someone can tell me how to proceed. I've tried to post proper, significant info.
================================================== ============
reconfigs - apache.conf - current:

#Listen 12.34.56.78:80
Listen 8080

ServerName localhost:8080

# Include conf/extra/httpd-ssl.conf - current
================================================== =======
reconfigs - apache http-ssl.conf - current:
Quote:
# socache_shmcb_module (for default value of SSLSessionCache)

#SSLSessionCache "shmcb:C:/xampp/apache/logs/ssl_scache(512000)"xx
SSLSessionCache "shmcb:C:/xampp/apache/logs/ssl_scache(512000)"
SSLSessionCacheTimeout 300
================================================== ============
reconfigs - php ini:
================================================== ================
config.inc.php - current:
Quote:
$cfg['Servers'][$i]['auth_type'] = 'config';
$cfg['Servers'][$i]['user'] = 'root';
$cfg['Servers'][$i]['password'] = '';
$cfg['Servers'][$i]['extension'] = 'mysqli';
$cfg['Servers'][$i]['AllowNoPassword'] = true;
$cfg['Lang'] = '';
/* Bind to the localhost ipv4 address and tcp */
$cfg['Servers'][$i]['host'] = '127.0.0.1';
==================================================
apache access log: is empty
================================================== =====
php error log: is empty
================================================== ======
mysql error log:

Quote:
3306
130722 13:21:50 [Note] - '127.0.0.1' resolves to '127.0.0.1';
130722 13:21:50 [Note] Server socket created on IP: '127.0.0.1'.
130722 13:21:50 [Note] Event Scheduler: Loaded 0 events
130722 13:21:50 [Note] mysql\bin\mysqld.exe: ready for connections.
Version: '5.5.32' socket: '' port: 3306 MySQL Community Server (GPL
================================================== ===================
apache error log:

Quote:
[Mon Jul 22 13:37:03.960550 2013] [mpm_winnt:notice] [pid 1072:tid 356] AH00455: Apache/2.4.4 (Win32) OpenSSL/0.9.8y PHP/5.4.16 configured -- resuming normal operations
[Mon Jul 22 13:37:03.960550 2013] [mpm_winnt:notice] [pid 1072:tid 356] AH00456: Server built: Feb 23 2013 13:07:34
[Mon Jul 22 13:37:03.960550 2013] [core:notice] [pid 1072:tid 356] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Mon Jul 22 13:37:03.976150 2013] [mpm_winnt:notice] [pid 1072:tid 356] AH00418: Parent: Created child process 5080
[Mon Jul 22 13:37:09.061759 2013] [ssl:warn] [pid 5080:tid 368] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Mon Jul 22 13:37:09.358160 2013] [mpm_winnt:notice] [pid 5080:tid 368] AH00354: Child: Starting 150 worker threads
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with phpmyadmin mysql password mitchlowther BOOK: PHP and MySQL 24-Hour Trainer 1 February 15th, 2012 05:57 PM
Errata: p.11 says to use localhost/phpMyAdmin Vargas BOOK: Beginning Drupal 0 February 12th, 2011 05:13 PM
Please help with Chapter 3 - Using PHPMyAdmin nooten1 BOOK: Beginning PHP, Apache, MySQL Web Development ISBN: 978-0-7645-5744-6 0 March 18th, 2006 02:24 PM
Installing phpMyAdmin on IIS Server Yee MySQL 1 November 1st, 2004 02:07 PM
Forgot password for phpmyadmin AMP_Engineer BOOK: Beginning PHP, Apache, MySQL Web Development ISBN: 978-0-7645-5744-6 3 September 8th, 2004 04:59 AM



All times are GMT -4. The time now is 12:24 PM.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.