p2p.wrox.com Forums

p2p.wrox.com Forums (http://p2p.wrox.com/)
-   Classic ASP Professional (http://p2p.wrox.com/classic-asp-professional-63/)
-   -   Crystal Reports not prompting for parameter input (http://p2p.wrox.com/classic-asp-professional/25267-crystal-reports-not-prompting-parameter-input.html)

ericb February 8th, 2005 12:06 PM

Crystal Reports not prompting for parameter input
 
I'm using Crystal 10 Professional to create the reports on my pc and Crystal 10 Enterprise Express installed on my server (Windows 2000, IIS).

Everything is working fine except that I have a report that I created in CR10, and I want others on my intranet to be able to view the report. But my report has input parameters that work when I view the .rpt file, but when I try to serve the report through a browser via ASP (I'm using the ASP samples from the BO website), I can view the report, but the user is never prompted to enter the parameters.

I'm not sure what I'm missing, or if I don't have the right version(s) of Crystal, etc. Any help resolving this problem is greatly appreciated! Thanks!




Rajesh Rajan June 9th, 2015 07:50 AM

Hi,
Problem is Crystal report viewer version mismatch. Just delete the crystal report viewer from Tool Box and choose items to add Crystal report viewer again. Delete the current viewer from forms and add the new one. Hope this will solve your problem.


All times are GMT -4. The time now is 02:22 AM.

Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
2013 John Wiley & Sons, Inc.