p2p.wrox.com Forums

p2p.wrox.com Forums (http://p2p.wrox.com/)
-   BOOK: Professional SharePoint 2010 Development (http://p2p.wrox.com/book-professional-sharepoint-2010-development-577/)
-   -   Created calendar user control but not working when used twice in webpart (http://p2p.wrox.com/book-professional-sharepoint-2010-development/93728-created-calendar-user-control-but-not-working-when-used-twice-webpart.html)

yogitag October 22nd, 2014 05:11 AM

Created calendar user control but not working when used twice in webpart
 
I have created calendar control and used it 2 times in a webpart but its not working properly. how can I use the same control multiple times?

In my webpart i used below steps:

The custom controls added two times in webpart and named them as strDt1 and strDt2
Click on strDt1 control, below the textbox calendar will appear
Select date and the date will appear in strDt1ís textbox
Now click on stDt2 control
Calendar will appear below the strDt1 control
Select the date and the date will appear in strDt1ís textbox

yogitag October 30th, 2014 02:44 AM

Quote:

Originally Posted by yogitag (Post 299392)
I have created calendar control and used it 2 times in a webpart but its not working properly. how can I use the same control multiple times?

In my webpart i used below steps:

The custom controls added two times in webpart and named them as strDt1 and strDt2
Click on strDt1 control, below the textbox calendar will appear
Select date and the date will appear in strDt1ís textbox
Now click on stDt2 control
Calendar will appear below the strDt1 control
Select the date and the date will appear in strDt1ís textbox

Please help me for the above issue


All times are GMT -4. The time now is 07:33 PM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.