Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > ASP.NET and ASP > ASP.NET 2.0 > Visual Web Developer 2005
Password Reminder
Register
Register | FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
Visual Web Developer 2005 Discuss creating ASP.NET 2.0 sites with Microsoft's Visual Web Developer 2005. If your question is more specific to a piece of code than the Visual tool, see the ASP.NEt 2.0 forums instead.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Visual Web Developer 2005 section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developersí questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Display Modes
  #1 (permalink)  
Old April 25th, 2007, 09:19 AM
Registered User
 
Join Date: Dec 2006
Location: Los Angeles, CA, USA.
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Find (also "find and replace") not working in Visu

Hi,

  I am an senior .net developer. My Visual Studio 2005 was working properly for several months. I started on a new laptop and everything was fine. Suddenly (due to a windows update or something), the find (also the find and replace) is not working. When I do Ctl+F (or Edit-Find) or(Edit menu-find and replace) nothing happens. I see my visual studio going out of focus (similar to what happens if another window takes modal position).

I made sure that service pack 1 is installed.

I repaired/re-isntalled and did other things to fix this problem but still no resolution. Any help would be greatly appreciated.



Reply With Quote
  #2 (permalink)  
Old September 7th, 2007, 11:45 AM
Registered User
 
Join Date: Sep 2007
Location: , , .
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the exact same issue with the same symptoms. It was fine for months then 2 weeks ago it stops working.

Reply With Quote
  #3 (permalink)  
Old September 7th, 2007, 12:00 PM
Imar's Avatar
Wrox Author
Points: 66,617, Level: 100
Points: 66,617, Level: 100 Points: 66,617, Level: 100 Points: 66,617, Level: 100
Activity: 100%
Activity: 100% Activity: 100% Activity: 100%
 
Join Date: Jun 2003
Location: Utrecht, Netherlands.
Posts: 16,123
Thanks: 65
Thanked 1,386 Times in 1,366 Posts
Default

Have you tried to restore the setting through Tools | Import and Export settings?

Be sure to read the help first, and make a backup of your current settings.

Imar

---------------------------------------
Imar Spaanjaars
http://Imar.Spaanjaars.Com
Everyone is unique, except for me.
Author of ASP.NET 2.0 Instant Results and Beginning Dreamweaver MX / MX 2004
Reply With Quote
  #4 (permalink)  
Old September 7th, 2007, 04:04 PM
Registered User
 
Join Date: Sep 2007
Location: , , .
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I figured it out.

I hope this works for everyone who is having the issue.

I kind of noticed something right above my windows taskbar, like maybe a box was almost all of the way off the screen and only a sliver was showing. I hovered over it with the mouse and was able to select it and pull it up. It was the missing Find and Replace window. Somehow it had gotten stretched way out and pushed down almost completely off of the screen. I didn't put it there myself, so I'm not sure what cause it to do this.

Reply With Quote
  #5 (permalink)  
Old April 22nd, 2009, 05:15 AM
Registered User
 
Join Date: Apr 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jchaumont View Post
I figured it out.

I hope this works for everyone who is having the issue.

I kind of noticed something right above my windows taskbar, like maybe a box was almost all of the way off the screen and only a sliver was showing. I hovered over it with the mouse and was able to select it and pull it up. It was the missing Find and Replace window. Somehow it had gotten stretched way out and pushed down almost completely off of the screen. I didn't put it there myself, so I'm not sure what cause it to do this.
Thanks
I was also facing the same problem. I solved it with you sugession..
Thanks again
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Find&Replace DoctorWho ASP.NET 1.0 and 1.1 Professional 3 June 6th, 2007 09:40 AM
Find and Replace 2 characters at once!! HELP scovitch65 VB.NET 2002/2003 Basics 2 March 18th, 2006 12:40 AM
find and replace code zabsmarty General .NET 0 March 15th, 2006 09:39 PM
Find and replace? Stuart Stalker SQL Server 2000 8 October 13th, 2005 02:49 AM
Create a find and a find and replace in VB.NET snowy0 VB How-To 0 January 26th, 2004 06:03 PM



All times are GMT -4. The time now is 04:53 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.