Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > ASP.NET and ASP > ASP.NET 3.5 > Visual Web Developer 2008
Password Reminder
Register
Register | FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
Visual Web Developer 2008 Discuss creating ASP.NET 3.5 sites with Microsoft's Visual Web Developer 2008. If your question is more specific to a piece of code than the Visual tool, see the ASP.NET 3.5 forums instead. If your question is specific to the "Express Edition" be sure to state that in your post.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Visual Web Developer 2008 section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developersí questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Display Modes
  #1 (permalink)  
Old October 31st, 2011, 06:54 AM
Registered User
Points: 33, Level: 1
Points: 33, Level: 1 Points: 33, Level: 1 Points: 33, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2010
Posts: 9
Thanks: 5
Thanked 0 Times in 0 Posts
Default Build Fails for VS 2008 while using Code from 2.0

Hi IMAR,
I used your code from instant results for ASP.NET 2.0 and modified the code using VS 2005 and then build it was very good for me but recently got the attack of folder virus. so i was to remove my VS 2005 and Upgraded the system as well.
Later on I installed VS 2008 and copied whole of the code in to a VS 2008 Project from VS 2005 code base and modified the code as per my needs and published as well. But as per the requirements Earlier this month on 1 OCT 2011, i upgraded My VS 2008 with SP1 build from Microsoft since then i am getting build failed error and also no able to trace any errors in it. to remove this i again removed whole of the windows Installation and get on with initial IDE but still i am getting the same error. could you please tell me if the last publish on previous windows with SP1 had wrote in my Settings files or did any others changes in my code which is causing build failed with out any errors. because i have used the same code always to build. i cannot revert the changes as my code contains more then 1200 folders and more then 100000 files and is more then 300 MB in size. i have used Jquery, Javascript, Vb.net files, cs.net files, Sitemaps, DB's, etc in my website. please could any one help me debugging and publishing my website.

Thanks
DS
Reply With Quote
  #2 (permalink)  
Old October 31st, 2011, 10:13 AM
Imar's Avatar
Wrox Author
Points: 67,332, Level: 100
Points: 67,332, Level: 100 Points: 67,332, Level: 100 Points: 67,332, Level: 100
Activity: 100%
Activity: 100% Activity: 100% Activity: 100%
 
Join Date: Jun 2003
Location: Utrecht, Netherlands.
Posts: 16,231
Thanks: 66
Thanked 1,418 Times in 1,398 Posts
Default

Hard to say without seeing the actual errors in Visual Studio and without knowing anything of this project.

Can you provide more details?

Imar
__________________
Imar Spaanjaars
http://Imar.Spaanjaars.Com
Follow me on Twitter

Author of Beginning ASP.NET 4.5 : in C# and VB, Beginning ASP.NET Web Pages with WebMatrix
and Beginning ASP.NET 4 : in C# and VB.
Did this post help you? Click the button below this post to show your appreciation!
Reply With Quote
The Following User Says Thank You to Imar For This Useful Post:
Denno Secqtinstien (October 16th, 2012)
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Visual studio 2005(32 bit) code not work in visual studio 2008 on windows server 2008 gr8.jain Visual Basic 2008 Essentials 1 August 31st, 2009 10:07 AM
Initial Code Build Errors bdaniel BOOK: ASP.NET MVC Website Programming Problem Design Solution ISBN: 9780470410950 4 July 8th, 2009 10:46 AM
PHP code - works in Firefox, fails in IE gingerbraid Beginning PHP 13 October 6th, 2005 06:33 PM



All times are GMT -4. The time now is 03:37 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.