Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > .NET > .NET 1.0 and Visual Studio.NET > VS.NET 2002/2003
Password Reminder
Register
Register | FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
VS.NET 2002/2003 Discussions about the Visual Studio.NET programming environment, the 2002 (1.0) and 2003 (1.1). ** Please don't post code questions here ** For issues specific to a particular language in .NET, please see the other forum categories.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the VS.NET 2002/2003 section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developersí questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Display Modes
  #1 (permalink)  
Old March 15th, 2007, 02:01 PM
Wrox Author
Points: 13,255, Level: 49
Points: 13,255, Level: 49 Points: 13,255, Level: 49 Points: 13,255, Level: 49
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2005
Location: Ohio, USA
Posts: 4,104
Thanks: 1
Thanked 64 Times in 64 Posts
Send a message via AIM to dparsons
Default Device Emulator -- VS2003 -- x64 Install Error

Hello everyone,

I hope someone can either confirm or deny this for me. My development machine just got updated from a regular XP Pro 32bit system to an XP Pro 64 bit system and I have been going through the motions setting up my software and such.

Well I got everything pretty much set back up and had to go in and make some changes to a PocketPC application and when I went to run the application, I got an error saying: "Emulator driver installation failed. Most common cause: user does not have administrator permissions."

I went through the normal trouble shooting but the account that I use to log on to my pc is a member of the local PC Administrator group as well as the Domain Administrator group.

I read the MSDN documentation on how to set up the Emulator driver by hitting F5 and also by deploying to a particular device but both of these methods produced the above error.

The Smart Device programming tools were installed when I setup Visual Studio.

I am somewhat at a loss here and can not find any MSDN documentation that contains a fix for my problem.

Is it a known fact that this driver does not work on x64 systems? Is there anyway to integrate the VS2005 driver into VS2003 since that driver does work on x64 systems?

Any help would be greatly appreciated!

================================================== =========
Read this if you want to know how to get a correct reply for your question:
http://www.catb.org/~esr/faqs/smart-questions.html
^^Took that from planoie's profile^^
^^Modified text taken from gbianchi profile^^
================================================== =========
Technical Editor for: Professional Search Engine Optimization with ASP.NET
http://www.wiley.com/WileyCDA/WileyT...470131470.html
================================================== =========
Why can't Programmers, program??
http://www.codinghorror.com/blog/archives/000781.html
================================================== =========
__________________
===============================================
Doug Parsons
Wrox online library: Wrox Books 24 x 7
Did someone here help you? Click on their post!
"Easy is the path to wisdom for those not blinded by themselves."
===============================================
Reply With Quote
  #2 (permalink)  
Old September 26th, 2011, 12:10 PM
Registered User
Points: 3, Level: 1
Points: 3, Level: 1 Points: 3, Level: 1 Points: 3, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default x64 Emulator Installation Issues...

Were you able to find a solution to this issue? I had Emulator 2002. It was giving the errors that you wrote about, so I found an Emulator 2003 installation. I knew that it wouldn't go against my VS 2003, so I went a head with the update. It still didn't help with this issue.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install PHP on Windows 2003 Server x64 edeleon68 PHP How-To 2 May 18th, 2008 02:20 AM
compact framework - device emulator badgolfer .NET Framework 2.0 0 February 20th, 2007 06:45 PM
IIS install on Win Srv 2003 x64 tbroom BOOK: Beginning ASP.NET 2.0 BOOK VB ISBN: 978-0-7645-8850-1; C# ISBN: 978-0-470-04258-8 0 August 9th, 2006 02:38 PM
April CTP Install Error bmains SQL Server 2000 3 April 25th, 2005 12:49 PM



All times are GMT -4. The time now is 10:09 PM.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.