View Single Post
  #1 (permalink)  
Old April 15th, 2004, 04:14 AM
rodmcleay rodmcleay is offline
Friend of Wrox
Points: 2,376, Level: 20
Points: 2,376, Level: 20 Points: 2,376, Level: 20 Points: 2,376, Level: 20
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2003
Location: , , Australia.
Posts: 596
Thanks: 1
Thanked 3 Times in 3 Posts
Default Visual Studio IIS Setup

Hi All,

I have recently moved from one computer to another, their specs are more or less the same.
In doing this I moved my project files over as well.
However when a new project is created from within Visual Studio it sets up the Virtual Directories etc, when I copied the folders into the inetpub/wwwroot directory, they obviously, are not virtual directories. In order to run the app in debug i needed to set up a vitual directory for the project and point it to the folder in the same directory. Aside the images not linking properly this worked.
However the virtual directory and the folder are listed in the wwwroot folder which is not the same as when VS.NET does it.

I am failry sure there must be a better way of doing this.
Can anybody tell me, or point me to some info, on how to move a solution under developement from one PC to another.

Thanks in advance for any assistance.



======================================
They say, best men are moulded out of faults,
And, for the most, become much more the better
For being a little bad.
======================================
__________________
======================================
"They say, best men are molded out of faults,
And, for the most, become much more the better
For being a little bad."
--Shakespeare
======================================