View Single Post
  #3 (permalink)  
Old February 19th, 2005, 06:06 AM
FelAlex FelAlex is offline
Registered User
 
Join Date: Feb 2005
Location: Ashdod, , Israel.
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had the same problem.
It seems there's a problem with java.
My fedora used jdkgcj instead of sun's jdk, and that caused all the trouble, as soon as I've removed that , eclipse worked like charm.
If you do java -version in the terminal, it should print :
java version " your_jdk_version "
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_01-b08)
Java HotSpot(TM) Client VM (build 1.5.0_01-b08, mixed mode, sharing)

If it prints u something else, the best thing (I think) is to remove all java packages and reinstall sun's jdk.

If you don't know how or what to do check this : http://community.asiaosc.org/~azman/...ation_fc3.html

Hope this helps.

Reply With Quote