View Single Post
  #9 (permalink)  
Old January 8th, 2007, 08:55 PM
proslambano proslambano is offline
Authorized User
Points: 174, Level: 3
Points: 174, Level: 3 Points: 174, Level: 3 Points: 174, Level: 3
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2006
Location: , , .
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Imar,

that isapi error appears to be related to using SQLXML 3.0 Virtual Dir Management in connection with SQL "Standard". When I had SQL Express installed, the SQLXML 3.0 virt tool worked well, but not so well with SQL Standard (2005). From what I can glean, it appears SQL 2005 Standard has SQLXML 4.0 built in. Perhaps the Express SQL didn't have any version of SQLXML built in, that's why the version 3.0 works with SQL Express.

Anyhoo, thank you so much for your help!!

Oh, I get to these forums via the link from the page for "Beginning ASP.NET 2.0", and it is this book that goes through the WroxUnited application. I mistakenly assumed you got here through the same route :)


Sincerely,
Brian