View Single Post
 
Old August 6th, 2008, 09:41 AM
mhkay's Avatar
mhkay mhkay is offline
Wrox Author
Points: 18,487, Level: 59
Points: 18,487, Level: 59 Points: 18,487, Level: 59 Points: 18,487, Level: 59
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2004
Location: Reading, Berks, United Kingdom.
Posts: 4,962
Thanks: 0
Thanked 292 Times in 287 Posts
Default

Sorry, I can't see how the message could be more precise. It says it's a warning, it says where it's encountered in the source, it says that the (possible) problem is that you are running an XSLT 1.0 stylesheet using an XSLT 2.0 processor. What more is there to say (short of giving a list of all the things that could conceivably go wrong when you run a 1.0 stylesheet using a 2.0 processor)?

Michael Kay
http://www.saxonica.com/
Author, XSLT 2.0 and XPath 2.0 Programmer's Reference