View Single Post
  #6 (permalink)  
Old December 4th, 2008, 07:36 PM
planoie's Avatar
planoie planoie is offline
Friend of Wrox
Points: 16,481, Level: 55
Points: 16,481, Level: 55 Points: 16,481, Level: 55 Points: 16,481, Level: 55
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2003
Location: Clifton Park, New York, USA.
Posts: 5,407
Thanks: 0
Thanked 16 Times in 16 Posts
Default

What is "VDS Express"?

If you mean Visual Web Developer Express, then: You can build web sites in VS 2008 that target only ASP.NET 2.0. You can specify this in the project settings. However, I'm not sure if this applies to the express version. That said, ASP.NET 3.5 still technically runs on ASP.NET 2.0 runtime. However, if you use .NET classes that come from a framework higher than 2.0 (such as Linq) then the host needs to have 3.5 installed to support it. So I think technically, you could build a site in 2008 that might run OK on a pure 2.0 host. Sorry for the ambiguous answer, that's what you get with Microsoft platforms. :-/

-Peter
compiledthoughts.com
Reply With Quote