View Single Post
  #1 (permalink)  
Old April 13th, 2009, 02:06 PM
msyed500 msyed500 is offline
Registered User
 
Join Date: Apr 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Visual Web Developer 2008 & .Net 2.0?

Hello,

I downloaded the latest VWD 2008 and also have .net 2.0 and 3.5 sp1 framework running on my PC. My school's server supports .net 2.0 only, but I cannot seem to create .net 2.0 pages in VWD 2008, as it only supports the latest .net framework. So I had a few questions about this:
  • Can I make .net 2.0 web pages with VWD 2008?
  • Is the new VWD 2008 better than the latest Microsoft Expression (I need an IDE that supports HTML/CSS, ASP.NET 2.0+, PHP, AJAX, XHTML, XML, and Database Explorer)
  • Or should I uninstall VWD 2008 and install Visual Studio 2008 Pro as it allows me to work with .net 2.0 pages?
  • What is the current Industry Standard IDE for Web Development? (Visual Studio Pro, Dreamweaver, etc..)
Someone please reply soon.

Thanks!