View Single Post
  #3 (permalink)  
Old April 14th, 2009, 09:02 AM
SaminOz SaminOz is offline
Registered User
 
Join Date: Apr 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default PHP6

I also couldn't find PHP6 until I joined this forum. Seems that the last stable verions is 5.29-2 (which is what I ended up installing).

In terms of support out there (and hosting) do you think the learning in this PHP6/Apache/MySQL volume is the way to go? or is the code and principles pretty much the same across the versions?

Also - I actually altered the apache httpd.conf file with the following to get it to talk:

LoadModule php5_module "C:\PHP\php5apache2_2.dll"

it seemed to do the trick - but I've run into problems at the test on page 13 - perhaps I need to start again now I've found PHP6?

Any tips or help gratefully received.

Sam.
http://1pagedesign.com.au
Reply With Quote