View Single Post
  #3 (permalink)  
Old December 7th, 2009, 02:47 PM
kneten73 kneten73 is offline
Registered User
 
Join Date: Dec 2009
Posts: 5
Thanks: 1
Thanked 1 Time in 1 Post
Default

If it only were that simple! When i try to install sql server express 2008 i only get error message:

"Sql Server Express 2008 with service pack 1 is incompatible with Microsoft Sql server express 2005. In order to use Sql server Express 2008 you must upgrade to Visual Studio 2008 express with sp1."

Very weird since i already have Visual Studio 2008 pro with sp1??? However when i try to install Visual Studio express 2008 with sp1, then i get this message:

"Sql server Express 2008 with service pack 1 is incompatible with Microsoft Sql server express 2005. Visual web developer 2008 express with sp1 requires sql server express 2008 with service pack 1."

But how in hell, i cant install sql server 2008 express with sp1 without getting the first errormessage. I have sql server 2005 express and sql server 2005 developer edition installed. Do i have to uninstall those first....that would also be weird!