Thread: flXHR issues
View Single Post
  #2 (permalink)  
Old February 21st, 2010, 08:06 PM
metajack metajack is offline
Wrox Author
Points: 702, Level: 10
Points: 702, Level: 10 Points: 702, Level: 10 Points: 702, Level: 10
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2010
Posts: 178
Thanks: 0
Thanked 16 Times in 15 Posts
Default

1. The Strophe.js release package should have strophe.flxhr.js in the plugins directory. It should also be included in the book's sample code in the scripts directory.

2. You will need the flXHR code and flash object, which you can get from flxhr.flensed.com. This should also be in the book's sample code available from professionalxmpp.com (via GitHub) or the Wrox book page.

If those are in place and you still get the error, let me know, and I can suggest some things to try.

jack.
The Following User Says Thank You to metajack For This Useful Post:
maverickr (February 21st, 2010)