View Single Post
 
Old July 20th, 2011, 11:47 PM
Antonio Cangiano Antonio Cangiano is offline
Registered User
 
Join Date: Apr 2009
Location: Toronto, Canada
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
Default

Hi Dave,

the book was written when the new installer wasn't available yet. So the maximum compatibility would be achieved by using that old installer. Alternatively, you could try a new installer, sticking to the 1.8 version: http://rubyforge.org/frs/download.ph...1.8.7-p352.exe


Cheers,
Antonio