View Single Post
  #2 (permalink)  
Old December 8th, 2011, 10:47 AM
lerdpoo lerdpoo is offline
Registered User
Points: 8, Level: 1
Points: 8, Level: 1 Points: 8, Level: 1 Points: 8, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I had to upgrade to CS5.5 and then I had that option. I also discovered that the plug-in is not offered by Adobe anymore, because they just added all of the file to CS5.5 Hope this helps someone.