View Single Post
  #7 (permalink)  
Old December 19th, 2011, 10:53 AM
Davebert Davebert is offline
Authorized User
Points: 90, Level: 1
Points: 90, Level: 1 Points: 90, Level: 1 Points: 90, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2011
Posts: 24
Thanks: 6
Thanked 0 Times in 0 Posts
Default

Ok, more info on my test. I found a few things worth noting. When the app is converted from VS2008 to VS2010 it uses the .NET Framework 4. When I tried to copy the app by creating a new one mine was set at .NET Framework 4 Client Profile. I don't know if this matters but I assume for best results they should be the same. I was getting the 3 following errors with the above setup.

Message 1 Could not find schema information for the element 'supportedRuntime'. C:\Documents and Settings\Dave\my documents\visual studio 2010\Projects\WindowsApplication3\WindowsApplicati on3\app.config 23 11 WindowsApplication3

Message 2 Could not find schema information for the attribute 'version'. C:\Documents and Settings\Dave\my documents\visual studio 2010\Projects\WindowsApplication3\WindowsApplicati on3\app.config 23 28 WindowsApplication3

Message 3 Could not find schema information for the attribute 'sku'. C:\Documents and Settings\Dave\my documents\visual studio 2010\Projects\WindowsApplication3\WindowsApplicati on3\app.config 23 43 WindowsApplication3

So I started over and from scratch and made a new project and changed the compiler to .NET Framework 4 and if I try to run the app with just a form I get the same 3 but they are just noted as "Messages". I checked my pc and I have .NET 4.0.3319 in my Framework folder.

Added:
Error messages after I run the app again are:
Error 4 'Protected Overrides Sub Dispose(disposing As Boolean)' has multiple definitions with identical signatures. C:\Documents and Settings\Dave\my documents\visual studio 2010\Projects\WindowsApplication3\WindowsApplicati on3\Form1.Designer.vb 7 29 WindowsApplication3

Error 5 'Private Sub InitializeComponent()' has multiple definitions with identical signatures. C:\Documents and Settings\Dave\my documents\visual studio 2010\Projects\WindowsApplication3\WindowsApplicati on3\Form1.Designer.vb 24 17 WindowsApplication3

Error 6 'components' is already declared as 'Private components As System.ComponentModel.IContainer' in this class. C:\Documents and Settings\Dave\my documents\visual studio 2010\Projects\WindowsApplication3\WindowsApplicati on3\Form1.vb 37 13 WindowsApplication3

Maybe the test I am trying isn't as simple as I thought? I can send you the project in it's original form as it just a simple lottery picker from PSC.
Thanks,
DB

Last edited by Davebert; December 19th, 2011 at 11:12 AM..
Reply With Quote