Thread: Hello World!
View Single Post
  #1 (permalink)  
Old August 10th, 2012, 11:07 AM
gcgarris gcgarris is offline
Registered User
Points: 5, Level: 1
Points: 5, Level: 1 Points: 5, Level: 1 Points: 5, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2012
Location: Norfolk, VA
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Hello World!

I really must be a beginner; I'm stuck in Chapter 2. Yes, I have purchased the book, but I can't get this very basic app to appear on the iOS Simulator. The xcode window says "Running HelloWorld on iPhone 5.1 Simulator". xcode also say "No Issues". I have entered the code and my Xcode view window looks like Figure 2-11, but nothing shows up on the simulator. Well, I do have the spinning pinwheel cursor when I mouse-over the simulator, but it seems to waiting for something.

I could find no threads about Chapter 2 which tells me that you guys are way ahead of me, so I would appreciate any help you can offer.

Thanks!

More info: I just did a Force Quit on the simulator when it showed that it was not responding, and I just restarted my iMac and restarted Xcode. Xcode advises that my Hello World app had a successful build. I used the Product / Start command to activate the simulator, but the simulator is not visible on the screen in spite of a message that says its running Hello World. I'm begining to think that the problem is not the code.

Last edited by gcgarris; August 10th, 2012 at 11:48 AM.. Reason: More Info
Reply With Quote