View Single Post
 
Old January 22nd, 2014, 10:46 AM
evandariel evandariel is offline
Registered User
Points: 5, Level: 1
Points: 5, Level: 1 Points: 5, Level: 1 Points: 5, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Oops! win server 2003

Hey all,

I bought the book by Imar for my ipad. It is excellent. But, I discovered that while 4.0 is available on windows server 2003 (my work production server), 4.5 though in place update is not available for it.

My question is how this will affect using and walking through the book to assist in building a website. I am also using VS2013 which has .net 4.0 support (creating new website, I can choose 4.0 instead of 4.5). Should I try to return the book and get the previous incarnation, or are the differences between the two minor? The site I am working on is pretty basic classic asp that I am upgrading, it basically allows querying a pretty simple database for some users.

Any advice appreciated, since sometimes it is hard to tell what features of VS and .net in the book we are using are 4.5 and not 4.0 supported.