View Single Post
  #1 (permalink)  
Old June 11th, 2003, 05:46 AM
johngilbart johngilbart is offline
Registered User
 
Join Date: Jun 2003
Location: asheville, nc, .
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default connection string to MSDE(SQL) database from ASP

I am trying to use my home computer as a development machine. It has Windows XP Prof as the operating system and I have installed Office Professional for Access, Excel, etc. I have an application using Access Data Project (.adp) as the front end and MSDE (SQLServer) as the backend. The connection is OLEDB and it works fine. I am trying to convert the front end to ASP. My problem is I can't get the connection string to work. I get the following error when I try to simulate Chapter 12 page 476:

Technical Information (for support personnel)

Error Type:
Microsoft OLE DB Provider for SQL Server (0x80040E4D)
Login failed for user 'HP864N\IUSR_HP864N'.
/BegASPFiles/Connect.asp, line 24


Browser Type:
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)

Page:
GET /BegASPFiles/Connect.asp

This particular message I got after I upsized the Movie2000.mdb to create a Movie2000CS.adp front end with a Movie2000SQL.mdf back end using MSDE. I selected WinowsNT security as opposed to Username sa and password null.

I have tried several other variations including installing Northwind with same results. Some variations have indicated "not a trusted userid".

I am sure this is simple but I can't get off this dime. Can you help?