View Single Post
  #2 (permalink)  
Old July 21st, 2003, 10:25 AM
TomPaul TomPaul is offline
Registered User
 
Join Date: Jul 2003
Location: , , .
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can download the current version of the J2SE. Make you sure you download the SDK and not the JRE. The JRE is the "java runtime environment" and does not include the parts needed by programmers.

Associate Instructor - Hofstra University