View Single Post
  #3 (permalink)  
Old August 7th, 2003, 01:46 PM
Ivor Ivor is offline
Registered User
 
Join Date: Jun 2003
Location: , , .
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

The version that matches the book is J2SE 1.3.1 which you should find on the Sun Java site.In fact you can also use the latest J2SE 1.4.2 edition as the SDKs are upwards compatible.
JDK was the original designation and means Java Development Kit. Somewhere along the way the folks at Sun decided that Java SDK for Java System Development Kit was better terminology so that's what it is called now.
Stick with the standard edition. The enterprise edition includes a lot of stuff for development in a large enterprise that you won't need while you are learning Java.