p2p.wrox.com Forums

Need to download code?

View our list of code downloads.


  Return to Index  

asp_discuss thread: Re: IIS 5 - Requested Resource Is In Use


Message #1 by "Anjel One" <anjelone@r...> on Tue, 9 Oct 2001 01:03:01
I found this error occurred on iis5.0 on a win2000 server; when the 

Execute Permission of the Virtual Directory where set to anything other 

then Low(IIS Process).

I think, by default, the setting is Medium(Pooled).

I run a small intranet that isnt effected by this change and have had no 

problems since. I have come across is twice and have found this to be the 

only fix.



Anjel One





> Stuart,

> 

> This exact same problem is now happening to me.  Did you find a solution 

> other than rebuilding?

> 

> -Stephen

> 

> > Hi, I've got a serious problem with IIS 5 on Win2k service pack 2.

> > 

> > All of a sudden it does not process ASP pages.  I get a message 

stating 

> that

> > "The requested resource is in use."

> > 

> > I have removed, reinstalled IIS and the message still appears.  There 

> are no

> > entries written to the Event Log either.

> > 

> > I've used FileMon from www.sysinternals.com to look for conflicts but

> > nothing there either.

> > 

> > I've followed the advice on MSDN about caching of ISAPI applications - 

no

> > luck!

> > 

> > Other requests for HTML or GIF files work okay.

> > 

> > Really pulling my hair out with this one!  Really want to avoid 

> formatting

> > and reinstalling Win2K but may not have much choice.

> > 

> > Has anyone else come across this problem and if so how did you fix it?

> > 

> > Regards

> > 

> > Stuart Pittaway

> > 


  Return to Index