p2p.wrox.com Forums

Need to download code?

View our list of code downloads.


  Return to Index  

beginning_php thread: PHP Extensions in PWS


Message #1 by "Karen Fox" <kfox@m...> on Wed, 24 Jan 2001 21:14:51 -0000
I have PHP working as isapi, but for some reason it won't load the oci8 or

oracle dlls, though it will load other ones.  I get the following error

message:



Unable to load dynamic library 'C:\php\extensions\php_oci8.dll'  One of

the library files needed to run this application cannot be found.



Does anyone have a clue as to what I'm missing?  I've uninstalled and

reinstalled three times now and continue to get this error while a

teammate installed the same way I did and his is working.



Thank you.


  Return to Index