p2p.wrox.com Forums

Need to download code?

View our list of code downloads.


  Return to Index  

beginning_php thread: php security holes


Message #1 by "Nikolai Devereaux" <yomama@u...> on Wed, 27 Feb 2002 13:05:50 -0800

Hey everybody,



PHP has announced that some security holes exist in several versions of PHP.



Check out http://www.php.net/ for more info and patches.



nik



Message #2 by "Hermawan Haryanto" <hermawan@h...> on Thu, 28 Feb 2002 04:24:32 +0700
Thanks nik,

Now i'm downloading the patch and the new release of 4.1.2



Thanks



Hermawan Haryanto

hermawan@h...

----- Original Message -----

From: "Nikolai Devereaux" <yomama@u...>

To: "beginning php" <beginning_php@p...>

Sent: Thursday, February 28, 2002 4:05 AM

Subject: [beginning_php] php security holes





>

> Hey everybody,

>

> PHP has announced that some security holes exist in several versions of

PHP.

>

> Check out http://www.php.net/ for more info and patches.

>

> nik

>

>




$subst('Email.Unsub').

>




  Return to Index