p2p.wrox.com Forums

Need to download code?

View our list of code downloads.


  Return to Index  

beginning_php thread: Running PHP on Apache 2 ? Is it possible ?


Message #1 by "Topayung, Amdys Max" <amdysmax@z...> on Wed, 22 May 2002 23:23:49 +0700
--------------Boundary-00=_PJTIQL80000000000000
Content-Type: Text/Plain;
  charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

=0D
I wanna know if it possible to use PHP on Apache 2. I run W2K.=0D
I heard there is a difference between module in Apache 1.3.xx and Apache 
2.=0D
=0D
=0D
Thanks

Message #2 by Peter Simard <pasimard@v...> on Wed, 22 May 2002 12:34:17 -0400
Hello Amdys,

Wednesday, May 22, 2002, 12:23:49 PM, you wrote:



TAM> I wanna know if it possible to use PHP on Apache 2. I run W2K.

TAM> I heard there is a difference between module in Apache 1.3.xx and Apache 2.





TAM> Thanks

No problem...check this link for install instructions and set-up:
http://137.194.8.83/ATSEC/PHP4Apache2Windows.html


-- 

 Peter                            
mailto:pasimard@v...



  Return to Index