p2p.wrox.com Forums

Need to download code?

View our list of code downloads.


  Return to Index  

crystal_reports thread: strange crystal report


Message #1 by kyu@n... on Thu, 1 Nov 2001 14:57:48
I had designed over twenty report a few months ago and it works fine 

without any problems. but now I go back to look at those reports again, it 

won't work. it give me the error message like this:



Database server must be 7 or higher.



I didn't do any thing to the server, it is still the good old 8i.  I 

thought I must update or change the crystl32.dll on my machine, then I 

test it on other machines that those report were there and tested before, 

I got the same error, what's going on?



now I can design new report and it works, how come those old one didn't??





   
Message #2 by "Balsu" <bkaup@o...> on Fri, 2 Nov 2001 09:24:34 +0530
verify the database and try reconnecting to the server and then refresh the

data.





----------  ***   ----------

--Balasubramanya K



  Omnesys Technologies Pvt.Ltd

   Voice : 8521464 - 68 Extn :16

   mailto: bkaup@o...

               bkaup@o...



-----Original Message-----

From: kyu@n... <kyu@n...>

To: crystal_reports <crystal_reports@p...>

Date: Thursday, November 01, 2001 8:34 PM

Subject: [crystal_reports] strange crystal report





>I had designed over twenty report a few months ago and it works fine

>without any problems. but now I go back to look at those reports again, it

>won't work. it give me the error message like this:

>

>Database server must be 7 or higher.

>

>I didn't do any thing to the server, it is still the good old 8i.  I

>thought I must update or change the crystl32.dll on my machine, then I

>test it on other machines that those report were there and tested before,

>I got the same error, what's going on?

>

>now I can design new report and it works, how come those old one didn't??

>

>

>




$subst('Email.Unsub')

>






  Return to Index