Wrox Programmer Forums

Need to download code?

View our list of code downloads.

| FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
BOOK: Real World SharePoint 2007 (SharePoint MVP) ISBN 978-0-470-16835-6
This is the forum to discuss the Wrox book Real World SharePoint 2007: Indispensable Experiences From 16 MOSS and WSS MVPs by Scot Hillier, Robert Bogue, Adam Buenz, Andrew Connell, Stacy Draper, Luis Du Solier Grinda, Todd Klindt, Jason Medero, Dustin Miller, Shane Perran, Joris Poelmans, Heather Solomon, Nick Swan, Jan Tielens, Mike Walsh, Shane Young; ISBN: 9780470168356
Welcome to the p2p.wrox.com Forums.

You are currently viewing the BOOK: Real World SharePoint 2007 (SharePoint MVP) ISBN 978-0-470-16835-6 section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old October 9th, 2008, 02:37 PM
Registered User
 
Join Date: Oct 2008
Location: , , .
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Custom Content Type Not Showing Up

I'm going through the workflow example in chapter 8. When I run install.bat it shows no errors but my content type doesn't show up in the "Select site content types from" drop down list on the document list settings page. I even tried downloading the sample code and still have the same problem (I changed the server name in the sample code to be the name of my server). Any help would be greatly appreciated.

Reply With Quote
  #2 (permalink)  
Old October 10th, 2008, 03:15 PM
Registered User
 
Join Date: Oct 2008
Location: , , .
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I got it to work. For some reason the content type was not getting created so I had to manually add the site columns and create the content type. Then my workflow didn't show up. For some reason the feature didn't get activated so I had to manually activate the Grades feature.

Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Web Service, Custom Control, Custom Return Type robzyc ASP.NET 2.0 Basics 6 June 10th, 2008 08:03 AM
Showing custom tooltip in crystal report skdevre Crystal Reports 0 August 1st, 2007 08:36 AM
HTTP HEAD not showing content-length atacus Beginning PHP 0 August 30th, 2006 09:39 PM
custom Prompt Text is not showing in .NET WinForm use4forums BOOK: Professional Crystal Reports for VS.NET 0 May 12th, 2004 05:18 PM



All times are GMT -4. The time now is 05:19 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.