p2p.wrox.com Forums

p2p.wrox.com Forums (http://p2p.wrox.com/index.php)
-   ASP.NET 1.0 and 1.1 Basics (http://p2p.wrox.com/forumdisplay.php?f=60)
-   -   Server Error in '/' Application (http://p2p.wrox.com/showthread.php?t=34300)

jamesbie October 14th, 2005 08:56 PM

Server Error in '/' Application
 
I just build a simple .aspx page, first on my computer then run it (localhost) and nothing's wrong. but when i deploy it on a shared folder in our server, this error occurs.

Server Error in '/' Application.
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine
.
.

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>

i already change the customErrors mode to "Off" but the error still persist. actually, i'm new in web programming so i really appreciate any help. Thanks in advance





treasacrowe October 18th, 2005 04:45 AM

i think there is a machine.config file that overrides the web.config settings. maybe you could try that?


keyvanjan October 18th, 2005 05:35 AM

I exactly know the solution because I had the same problem once.
The solution is veryyyyyyy simeple.
Just pu the bin folder of your application(with the dll's) in the root of your website.



All times are GMT -4. The time now is 08:15 AM.

Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.