p2p.wrox.com Forums

p2p.wrox.com Forums (http://p2p.wrox.com/index.php)
-   VB Databases Basics (http://p2p.wrox.com/forumdisplay.php?f=82)
-   -   Crystal Report displays wrong value. (http://p2p.wrox.com/showthread.php?t=36062)

shilpa_net2004 December 13th, 2005 04:32 AM

Crystal Report displays wrong value.
 
Hi,

There is a issue in VB & Crystal report version is 8.5.
I have got a report which displays wrong values though the values returned from the database is correct. It displays all the numbers by dividing 100 to it. I am getting correct values in some of the machines but not in rest. For eg if the value returned from the database is 80 then the report displays the value as 0.8 in some of the machines which is wrong. How do I correct this wierd error? Is there any system based setting where in I could go and change? We have checked the following things and it seems to be correct (DSN settings, Reports Versions)

Crystal report version is 8.5. In users m/c, no crystal report is installed.
Please tell me are there any settings to be set in user machines.

Reply asap.

Regards
Shilpa



mmcdonal December 22nd, 2005 04:18 PM

It sounds like the display field is formatted for percent.



mmcdonal

ashu_from_india December 31st, 2005 12:09 PM

Hi Shilpa,

I thnk thrs sum prob with the way the field is formatted. try n find tht

and can u plz tell me how you r able to display CR when thr is no CR installed in user's machine

i m also using VB6 n CR 8.5, and when i install n run the s/w in user's machine. it gives the error:
"Physical database not found"

but after installing CR on user's machine, it runs properly, plz help me


thnx in advance

Ashu :)




All times are GMT -4. The time now is 08:42 AM.

Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.