p2p.wrox.com Forums

p2p.wrox.com Forums (http://p2p.wrox.com/index.php)
-   BOOK: Beginning Web Programming with HTML, XHTML, and CSS (http://p2p.wrox.com/forumdisplay.php?f=145)
-   -   problem (http://p2p.wrox.com/showthread.php?t=37445)

Skygoing January 20th, 2006 12:21 PM

problem
 
I'm using a Mac with Safari and IE, and when I try to run even the code that is offered for the first web page on page 19, I'm getting this at the beginning of my page: "

{\rtf1\mac\ansicpg10000\cocoartf102 {\fonttbl\f0\fswiss\fcharset77 Helvetica;} {\colortbl;\red255\green255\blue255;} \margl1440\margr1440\vieww9000\viewh9000\viewkind0 \pard\tx720\tx1440\tx2160\tx2880\tx3600\tx4320\tx5 040\tx5760\tx6480\tx7200\tx7920\tx8640\ql\qnatural \f0\fs24 \cf0 \ \ \ \ \ \ \ \ \"

I get slashes between paragraphs and I get "\\\}" at the end of the page. I've carefully paid attention and I'm sure I've typed everything right.... what's the deal? HELP!

Thanks, Peace,
Sky:(:(


ciderpunx October 31st, 2006 06:27 PM

Are you using wordpad or something to edit your code. This looks like an rtf document! Do file | save as | plain(or ascii) text.

More on rtf @ http://www.biblioscape.com/rtf15_spec.htm

jedit is a great free/open source text editor. See http://jedit.org

--
Don't Stand on your head - you'll get footprints in your hair
                                           http://charlieharvey.org.uk
                                              http://charlieharvey.com


All times are GMT -4. The time now is 03:13 PM.

Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.